was successfully added to your cart.

Panier

Individual Computer communique:

Une mise à jour du firmware est disponible pour le contrôleur Buddha Flash IDE. Une erreur lors du dépassement des limites de 32 bits a conduit dans certaines circonstances à ce que des partitions particulièrement volumineuses ne puissent pas être créées ou utilisées correctement. Cependant, une deuxième erreur a empêché que les données soient écrasées par la première erreur. Les deux bugs ont été corrigés dans la version V52.101 du 6 mai 2019.

Avec de longues procédures de test automatisées au cours des deux dernières semaines, nous avons constaté qu’il n’y a plus d’erreurs de ce genre dans le firmware du Bouddha. Le nouveau logiciel peut être utilisé avec tous les contrôleurs Bouddha livrés depuis 1997. Pour les contrôleurs livrés avant 1998, un programmateur EPROM est requis. Pour tous les modèles « Buddha Flash », nous avons décrit en détail le processus de mise à jour Flash sur une page Wiki séparée : http://wiki.icomp.de/wiki/Buddha_flashing

Un bogue très similaire est présent dans les périphériques IDE d’Amiga OS 3.1.4 ; c’est un bogue historique qui remonte probablement à OS3.1 ou même au-delà. Nous avons déjà informé l’équipe de développement d’Hyperion et remis le correctif en code source. Les mises à jour correspondantes pour Amiga OS 3.1.4 seront publiées prochainement.
Remerciements particuliers à Toni Wilen, Finlande.

Ce produit est disponible du stock